It is currently Thu Oct 23, 2014 8:07 pm



- - - - Chat! - - - -


Reply to topic  [ 2 posts ] 
 No sound after F12 
Author Message
TeknoCricket
TeknoCricket
Random avatar

Joined: Sat Sep 26, 2009 11:56 am
Posts: 3
Has thanked: 0 time
Have thanks: 0 time
Post No sound after F12
Hi
(sorry for my poor English)
So yesterday i played with friends in F1 2010, everything (almost cuz we crash sometimes) was fine. i host game so i set helper to Host, friends set to client, today dunno what happens, i run game, than alt+tab to run helper, 4 green i back to game press F12 to join or host game and no sound "Working"
anyone know what could happen?
this is log from TeknoGodsHelper:
Starting interface....
Getting network adapters from localhost....
Network adapters analysed successfull on localhost!
Internet to LAN emulating device:Tunngle not found!
Network adapter found:Hamachi Info:Hamachi Network InterfaceHamachi5.41.108.229
Internet to LAN emulating device:Wippien not found!
File found:DLLLoad.exe!
Process was already running:DLLLoad.exe It will be closed!
Connectionoverride-key is current:Hamachi
Network adapter found:hamachi Info:Hamachi Network InterfaceHamachi5.41.108.229
No need to set new network name:Hamachi already set!
Network adapter not started:hamachi.exe
Network adapter not started:tunngle.exe
Network adapter not started:wippien.exe
Hostmode! - Teknogods DLL will not be started!
Looking for running games will be started in 30 seconds.
Note: Its not really impotant if game detection fails in this mode!
Game start detected: F1 2010 Running IDLE now to save CPU power.
Dection closed.
Connectionoverride-key is current:Hamachi
Network adapter found:hamachi Info:Hamachi Network InterfaceHamachi5.41.108.229
No need to set new network name:Hamachi already set!
Network adapter not started:hamachi.exe
Network adapter not started:tunngle.exe
Network adapter not started:wippien.exe
Please start the game now. Teknogods DLL will be loaded in 30 seconds.
Starting external program: DLLLoad.exe
Looking for running games will be started in 30 seconds.
Note: Its not really impotant if game detection fails in this mode!
Game start detected: F1 2010 Running IDLE now to save CPU power.
Dection closed.


also i tried run only DLLLoad.exe before run game, than i run game, when all load i alt+tab and ther is another error:
Rescabbubg all processes
F1 2010 Found, injecting
Injection failed, make sure the dll is in same dir as this program.
what i doing wrong?
i put loader at Game folder, at desktop and still no go :(


Sun Sep 26, 2010 7:59 pm
Profile
TeknoCricket
TeknoCricket
Random avatar

Joined: Sat Sep 26, 2009 11:56 am
Posts: 3
Has thanked: 0 time
Have thanks: 0 time
Post Re: No sound after F12
ok i think i found solution,
dunno how it happens
everytime i wanted to dl mod again it just showup in chrome as it downloaded already, like itk make copy from somewhere. anyway file wasnyt broken, winrar unpack it without any error, but everytime i unpack it one file was miising. teknogods.dll, i see it in winrar but after unpack not in folder. i downoladed mod via IE, and after that and unpackicg all files are in folder, and finally it works.
wierd but it could be a small solution if someone have similar problem.

ok i guess why it happens,
probably avast delete it, cuz my friend have avast as well and i send him files and everytme he get it avast delete teknogods.dll cuz avast detect it as trojan. i silent avast to not popup anything i didint know that it happens.


Mon Sep 27, 2010 12:12 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.